Trung Tâm Đào Tạo Mạng Máy Tính Nhất Nghệ   Trung Tâm Đào Tạo Mạng Máy Tính Nhất Nghệ
Trang Chủ Giới Thiệu Chương Trình Học Tài Liệu Tin Tức F.A.Q Lịch Khai Giảng Học Phí Việc Làm Liên Hệ

Go Back   Trung Tâm Đào Tạo Mạng Máy Tính Nhất Nghệ > Software - Hardware - Laptop > Hardware
Đăng Ký Thành Viên Thành Viên Lịch Ðánh Dấu Ðã Ðọc

Hardware Nơi tư vấn, giới thiệu, và giải đáp các thắc mắc liên quan đến phần cứng máy tính.
Người Quản Trị : Nguyễn Ngọc Thắng

Vui lòng gõ từ khóa liên quan đến vấn đề bạn quan tâm vào khung dưới , trước khi đặt câu hỏi mới.


Ðề tài đã khoá
 
Ðiều Chỉnh
  #1  
Old 26-09-2008, 23:40
phonglan1956 phonglan1956 vẫn chưa có mặt trong diễn đàn
Thành Viên Mới
 
Tham gia ngày: Sep 2008
Bài gởi: 31
Thanks: 0
Thanked 1 Time in 1 Post
Red face Bị lỗi "Audio Device on High Definition Audio Bus" khi cài driver

Máy Windows XP khi cài lại Windows thì mất hết driver, đưa đĩa driver của Mainboard đi kèm vào (ASUS P5GC-MX), sau đó thì cài đặt được các thiết bị như : VGA, LAN ... nhưng đến phần Sound thì gặp vấn đề.

Quá trình cài đặt thì không bị báo lỗi, nhưng khi kiểm tra lại trong Device Manager thì thấy lỗi ở phần Audio Device on High Definition Audio Bus




Mình có tiếp tục Update Driver thì Windows không cho Update, khi Uninstall nó ra thì lại báo lỗi như thế này



chẳng lẽ bây giờ phải cài lại Windows từ đầu, mình không muốn như vậy đâu, nhờ các bạn giúp mình cài đặt driver với
Những người sau đây đã gửi lời cảm ơn phonglan1956 vì bài viết hữu ích này:
Sponsored links
  #2  
Old 27-09-2008, 00:36
goitenem88 goitenem88 vẫn chưa có mặt trong diễn đàn
Thành Viên Mới
 
Tham gia ngày: Jun 2008
Bài gởi: 33
Thanks: 0
Thanked 0 Times in 0 Posts
Ðề: Bị lỗi "Audio Device on High Definition Audio Bus" khi cài driver

Lên trang Asus download cái mới về
  #3  
Old 15-03-2009, 23:01
cristianonghi cristianonghi vẫn chưa có mặt trong diễn đàn
Mới Đăng Ký
 
Tham gia ngày: Mar 2009
Tuổi: 16
Bài gởi: 6
Thanks: 2
Thanked 0 Times in 0 Posts
lỗi driver

mình xài laptop Dell Inspiron 1318, sau khi cài lại WinXP thì bị báo lỗi driver card sound co cham than mau vang ngay cho IDT High Definition Audio Code
[IMG]C:\Documents and Settings\FFK\My Documents\My Pictures[/IMG]
minh co len trang web cua Dell tai driver ve nhung no chi nhan cho Win Víta thoi con XP thi ko nhan driver.
cac ban nao biet xin chi dum cam on rat nhiêu
C:\Documents and Settings\FFK\My Documents\My Pictures
  #4  
Old 16-03-2009, 07:37
namhp72 namhp72 vẫn chưa có mặt trong diễn đàn
Khám Phá
 
Tham gia ngày: Sep 2008
Bài gởi: 242
Thanks: 5
Thanked 43 Times in 37 Posts
Có fải bạn cài driver VGA trước rồi cài Driver Audio không? Làm ngược lại sẽ được.
  #5  
Old 16-03-2009, 08:06
tuyenth05 tuyenth05 vẫn chưa có mặt trong diễn đàn
Thành Viên Mới
 
Tham gia ngày: Dec 2008
Nơi Cư Ngụ: Hà Nội
Tuổi: 28
Bài gởi: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Đúng vậy thường thì bạn cài driver âm thanh trước rùi mới cài driver VGA mà,chú ý cài cả chipset trước nhé.
  #6  
Old 17-04-2009, 15:30
Unicornkylin Unicornkylin vẫn chưa có mặt trong diễn đàn
Mới Đăng Ký
 
Tham gia ngày: Oct 2008
Bài gởi: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Nhưng VGA nó cứ tự nhận nhanh quá. Làm sao để bỏ VGA đây, vào Safe Mode bỏ rồi, nhưng nó cứ nhận lại trước Audio.

Khi nhận được sound thì trong safe Mode không báo lỗi, khởi động lại bình thường thì loa vẫn không lên.
  #7  
Old 17-04-2009, 22:02
phamvanphu phamvanphu vẫn chưa có mặt trong diễn đàn
Thành Viên Mới
 
Tham gia ngày: Apr 2009
Bài gởi: 22
Thanks: 0
Thanked 0 Times in 0 Posts
Arrow

theo minh` biet' thi` muon' cai` drive tot' thi` phai` cai` theo thu' tu nhat' dinh [ drive chipset ( neu co') -> sound -> moi' cai` toi' may' cai' khac'] mong cac ban gop' y' them cho minh`
  #8  
Old 17-04-2009, 22:16
beduybentre2007 beduybentre2007 vẫn chưa có mặt trong diễn đàn
Thành Viên Mới
 
Tham gia ngày: Jan 2009
Bài gởi: 72
Thanks: 3
Thanked 7 Times in 4 Posts
quay lại từ nơi bắt đầu rồi bạn.

trường hợp này là do lỗi của driver với hdh, bạn update lại mới xem sao, chứ mình đã bị thì cài lại đó bạn, hoặc nếu nó là card rời thì tháo nó ra xem có báo ko.
nguyenduy2k8@yahoo.com.vn
  #9  
Old 22-04-2009, 11:33
akiba akiba vẫn chưa có mặt trong diễn đàn
Mới Đăng Ký
 
Tham gia ngày: Apr 2009
Tuổi: 37
Bài gởi: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Bạn chưa cài Fix (sửa lổi) của cardsound, trước khi cài driver cardsound bạn phải cài Fix cardsound nằm trong thư mục driver sound trên trên đĩa driver Main.
  #10  
Old 22-04-2009, 14:16
KHUONGBH KHUONGBH vẫn chưa có mặt trong diễn đàn
Thành Viên Mới
 
Tham gia ngày: Apr 2008
Bài gởi: 22
Thanks: 0
Thanked 0 Times in 0 Posts
Mình có gặp trường hợp này nhưng với main của Giga, không biết bị làm sao nhưng đổi đĩa source window khác thì ok ngay.Càng bạn đã có đĩa driver mainboard thì chỉ việc cho vô rồi chọn cài hết driver là ok thôi đâu cần quan tâm gì(tôi không biết ASUS có khác gì GIGA không chứ còn main Giga bỏ đĩa vào và chọn Xpress Install là xong ah)
Chúc bạn mau sớm sửa được lỗi
Sponsored links
Ðề tài đã khoá

Bookmarks

Ðiều Chỉnh

Quyền Sử Dụng Ở Diễn Ðàn
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Mở
Smilies đang Mở
[IMG] đang Mở
HTML đang Tắt

Chuyển đến

Similar Threads
Ðề tài Người Gởi Chuyên mục Trả lời Bài mới gởi
MDaemon bị lỗi "The name server reports that it is having technical problems" quehuongvn Mail Server 2 13-09-2008 14:15
Khi cài gần xong symantec cứ bị "Rolling back action"??? cuchuoi_nt Anti Spams - Antivirus 2 22-05-2008 08:55
Định nghĩa nhóm "nhanvien" trong isa bị lỗi love080402 Firewall 1 16-12-2007 08:52
Ổ cứng bị lỗi "Operation is missing" minhmap Hardware 3 11-12-2007 12:07
Ko thể cái audio driver cho win2k3 taro_misaki Client Operating System 3 27-03-2007 11:44



Múi giờ GMT +7. Hiện tại là 21:30
Powered by: vBulletin Version 3.8.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Ad Management by RedTyger