Trung Tâm Đào Tạo Mạng Máy Tính Nhất Nghệ   Trung Tâm Đào Tạo Mạng Máy Tính Nhất Nghệ
Trang Chủ Giới Thiệu Chương Trình Học Tài Liệu Tin Tức F.A.Q Lịch Khai Giảng Học Phí Việc Làm Liên Hệ

Go Back   Trung Tâm Đào Tạo Mạng Máy Tính Nhất Nghệ > MICROSOFT AREA > Những Vấn Đề Khác
Đăng Ký Thành Viên Thành Viên Lịch Ðánh Dấu Ðã Ðọc

Những Vấn Đề Khác Những vấn đề không thuộc các môn học trên, các bạn có thể post tại đây.

Vui lòng gõ từ khóa liên quan đến vấn đề bạn quan tâm vào khung dưới , trước khi đặt câu hỏi mới.


Ðề tài đã khoá
 
Ðiều Chỉnh
  #1  
Old 23-05-2007, 09:16
khai_klf khai_klf vẫn chưa có mặt trong diễn đàn
Thành Viên Mới
 
Tham gia ngày: May 2007
Bài gởi: 78
Thanks: 1
Thanked 13 Times in 9 Posts
Smile Không kết nối được wireless trên Windows Vista

Chào các sư huynh
Có thể cho mình hỏi làm cách nào để kết nối máy tính sử dụng Windows Vista bằng Wireless để sử dụng internet?
Ở công ty mình có 1 modem ADSL speedtouch 580 cài Wireless security level 2 "WPA-SPK (personal)" với password là 1234567@aB, các máy xách tay sử dụng (windows xp pro sp2 & windows xp home sp) đều có thể connect bằng wireless để kết nối internet,nhưng riêng 2 máy xách tay xài windows vista home premium (1 có license), 1 cái xài Windows vista ultimate (crack) đều không thể kết nối bằng wireless với modem để vào internet với chế độ WPA-SPK (personal) mặc dù mình đã điền chính xác mật khẩu.
Tức quá mình thử chỉnh modem ADSL lại ở chế độ security level 0 (không mật khẩu) thì có thể dùng 2 máy windows vista connect wireless vô modem để sử dụng internet.

Tóm tắt: Mình có 2 máy 1 cái xài windows vista home premium (1 có license), 1 cái xài Windows vista ultimate (crack) đều không thể kết nối bằng wireless với modem để vào internet với chế độ WPA-SPK (personal) mặc dù mình đã điền chính xác mật khẩu, trong khi các máy khác sử dụng windows xp thì có thể kết nối wireless để sử dụng internet với chế độ này.
- Thiệt tình mình đã hết cách mong các sư huynh giúp đỡ
Cám ơn nhiều
Sponsored links
  #2  
Old 24-05-2007, 19:17
khai_klf khai_klf vẫn chưa có mặt trong diễn đàn
Thành Viên Mới
 
Tham gia ngày: May 2007
Bài gởi: 78
Thanks: 1
Thanked 13 Times in 9 Posts
Angry

Hic, buồn quá đi, vấn đề mình hỏi sao bao giờ cũng không ai trả lời dùm mình hết. Bùn 5'


-------------------------------------------------------------------------
Có tài mà chẳng có đức là người vô dụng
Có đức mà chẳng có tài thì chẳng là được gì

"Trích HCM"

-------------------------------------------------------------------------
  #3  
Old 24-05-2007, 20:21
minhtuyen's Avatar
minhtuyen minhtuyen vẫn chưa có mặt trong diễn đàn
Nhất Nghệ Support Team
 
Tham gia ngày: Aug 2006
Tuổi: 31
Bài gởi: 1,219
Thanks: 56
Thanked 291 Times in 63 Posts
Có thể do lỗi của Card Wireless với Modem Speedtouch của bạn. Có thể xem tài liệu này để cấu hình lại trên máy VISTA
http://www.microsoft.com/technet/com...uy/cg0406.mspx

Cấu hình lại chính xác nhé
  #4  
Old 25-05-2007, 13:24
minhtuyen's Avatar
minhtuyen minhtuyen vẫn chưa có mặt trong diễn đàn
Nhất Nghệ Support Team
 
Tham gia ngày: Aug 2006
Tuổi: 31
Bài gởi: 1,219
Thanks: 56
Thanked 291 Times in 63 Posts
Hôm nào đem lên Nhất Nghệ đi tui xem cho
Thân
  #5  
Old 25-05-2007, 15:58
khai_klf khai_klf vẫn chưa có mặt trong diễn đàn
Thành Viên Mới
 
Tham gia ngày: May 2007
Bài gởi: 78
Thanks: 1
Thanked 13 Times in 9 Posts
Angry

Hic, anh Tuyên ơi em mới vào link anh gửi, đọc trong đó thấy nó hướng dẫn các thao tác, trước kia em đã làm như vậy rồi, đọc xong làm lại lần nữa kết quả cũng báo Windows can't connect.
Còn vấn đề card wireless đụng với Modem speedtouch 580 chắc không phải đâu tại trước kia cái máy IBM T60 nêu trên em cũng cài Windows Xp pro sp2 (crack)và vẫn connect vô internet bình thường bằng wireless. Sau khi cài lại Windows Vista ultimate (crack) thì bó tay luôn không cách nào vào được.

Còn cái máy HP mới mua cũng thế, windows vista home premium (license) đã được cài đặt sẵn tất cả mọi thứ từ nhà sản xuất, kết quả cũng vẫn không vào được ở chế độ security level 2. (để ở chế độ security lv 0 thì vào được)

Kiểu này chắc để có dịp rảnh mang máy lên Nhất Nghệ thỉnh giáo mấy sư phụ quá
  #6  
Old 22-01-2008, 14:48
amateur amateur vẫn chưa có mặt trong diễn đàn
Mới Đăng Ký
 
Tham gia ngày: Jan 2008
Bài gởi: 3
Thanks: 0
Thanked 0 Times in 0 Posts
mình cũng gặp trường hợp giống như vậy. Bó tay nên tạm thời cắm dây cho máy đó xài đỡ trong công ty. Nếu sư huynh giải quyết được lỗi này, xin vui lòng chỉ giáo cách khắc phục giúp em nhé. Cám ơn nhiều!
Email:abc@imecovn.com.vn
  #7  
Old 23-01-2008, 11:25
SwordBird SwordBird vẫn chưa có mặt trong diễn đàn
Khám Phá
 
Tham gia ngày: Apr 2007
Bài gởi: 311
Thanks: 2
Thanked 8 Times in 7 Posts
Tham khảo cách giải quyết của microsoft
http://support.microsoft.com/kb/935222
Sponsored links
Ðề tài đã khoá

Bookmarks

Ðiều Chỉnh

Quyền Sử Dụng Ở Diễn Ðàn
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Mở
Smilies đang Mở
[IMG] đang Mở
HTML đang Tắt

Chuyển đến



Múi giờ GMT +7. Hiện tại là 21:48
Powered by: vBulletin Version 3.8.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Ad Management by RedTyger