Trung Tâm Đào Tạo Mạng Máy Tính Nhất Nghệ   Trung Tâm Đào Tạo Mạng Máy Tính Nhất Nghệ
Trang Chủ Giới Thiệu Chương Trình Học Tài Liệu Tin Tức F.A.Q Lịch Khai Giảng Học Phí Việc Làm Liên Hệ

Go Back   Trung Tâm Đào Tạo Mạng Máy Tính Nhất Nghệ > CISCO - LINUX - CEH - VIRTUALIZATION - DRAYTEK TECHNOLOGY > [ CISCO ] Thảo luận chung
Đăng Ký Thành Viên Thành Viên Lịch Ðánh Dấu Ðã Ðọc

[ CISCO ] Thảo luận chung Trao đổi các vấn đề chung liên quan đến môn học CCNA
Người Quản Trị :Tôn Ngọc Nghĩa

Vui lòng gõ từ khóa liên quan đến vấn đề bạn quan tâm vào khung dưới , trước khi đặt câu hỏi mới.


Ðề tài đã khoá
 
Ðiều Chỉnh
  #1  
Old 27-07-2009, 21:32
hero4uth hero4uth vẫn chưa có mặt trong diễn đàn
Thành Viên Mới
 
Tham gia ngày: Jun 2009
Tuổi: 27
Bài gởi: 87
Thanks: 2
Thanked 1 Time in 1 Post
cho minh về cấu hình easy vpn trong cisco bằng command line

mình đã cấu hình theo hướng dẫn của sách nhưng khi chạy thì phần điền user name /password thì lại báo là no connect.
mình đã debug và phát hiện ra lỗi :
00:31:53.063: ISAKMP (0/1010): Unknown Attr: CONFIG_MODE_UNKNOWN (0x700C

1 00:31:53.067: ISAKMP (0/1010): Unknown Attr: CONFIG_MODE_UNKNOWN (0x700A

1 00:31:53.067: ISAKMP (0/1010): Unknown Attr: CONFIG_MODE_UNKNOWN (0x7005
đây là file cấu hình ở vpn server:

!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
aaa new-model
!
!
aaa authentication login default local
aaa authentication login authen local
aaa authorization exec default local
aaa authorization network default local
!
aaa session-id common
!
resource policy
!
memory-size iomem 5
!
!
ip cef
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
username u1 secret 5 $1$m32S$2.kNnzlEtiClV07MKM4sW/
username u2 secret 5 $1$1L74$SbGJ.mH2QyVlaZm6tgvfr0
username u3 privilege 15 password 0 123
!
!
!
crypto isakmp policy 10
encr 3des
hash md5
authentication pre-share
group 2
!
crypto isakmp client configuration group vpn
key 123
dns 10.0.0.1
wins 10.0.0.1
pool pool1
!
!
crypto ipsec transform-set tran esp-3des esp-sha-hmac
!
crypto dynamic-map dynamic 10
set transform-set tran
reverse-route
!
!
crypto map stati client configuration address respond
!
crypto map static client authentication list authen
crypto map static isakmp authorization list author
crypto map static 10 ipsec-isakmp dynamic dynamic
!
!
!
!
!
interface Loopback0
ip address 10.0.0.1 255.0.0.0
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial1/0
ip address 192.168.1.1 255.255.255.0
serial restart-delay 0
clock rate 64000
no dce-terminal-timing-enable
crypto map static
!
interface Serial1/1
no ip address
shutdown
serial restart-delay 0
no dce-terminal-timing-enable
!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
no dce-terminal-timing-enable
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
no dce-terminal-timing-enable
!
ip local pool pool1 10.0.0.100 10.0.0.200
ip http server
no ip http secure-server
!
ip route 11.0.0.0 255.0.0.0 Serial1/0
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
password 123
login authentication authen
!
!
end


mong mọi người hỗ trợ dùm
Sponsored links
  #2  
Old 28-07-2009, 20:26
vicnhan vicnhan vẫn chưa có mặt trong diễn đàn
Khám Phá
 
Tham gia ngày: Apr 2009
Tuổi: 26
Bài gởi: 184
Thanks: 3
Thanked 7 Times in 7 Posts
Bạn đang cấu hình trên con Router nào vậy? Theo như báo lỗi thì isakmp policy cấu hình không đúng, cho mình biết os bạn đang dùng nhe.
  #3  
Old 29-07-2009, 14:04
hero4uth hero4uth vẫn chưa có mặt trong diễn đàn
Thành Viên Mới
 
Tham gia ngày: Jun 2009
Tuổi: 27
Bài gởi: 87
Thanks: 2
Thanked 1 Time in 1 Post
ah minh dung con router 3660 ios v12.4
  #4  
Old 13-08-2009, 16:27
vicnhan vicnhan vẫn chưa có mặt trong diễn đàn
Khám Phá
 
Tham gia ngày: Apr 2009
Tuổi: 26
Bài gởi: 184
Thanks: 3
Thanked 7 Times in 7 Posts
Xin lỗi bạn mấy bữa nay ... quên.

Đoạn này:

crypto isakmp policy 10
encr 3des
hash md5
authentication pre-share
group 2

Khi show run ra file cấu hình sao vẫn là encr, trong lúc cấu hình có thể bạn gõ encr nhưng khi show ra phải là encryption chứ?
Sponsored links
Ðề tài đã khoá

Bookmarks

Ðiều Chỉnh

Quyền Sử Dụng Ở Diễn Ðàn
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Mở
Smilies đang Mở
[IMG] đang Mở
HTML đang Tắt

Chuyển đến

Similar Threads
Ðề tài Người Gởi Chuyên mục Trả lời Bài mới gởi
[Help] Làm cách nào để có thể chạy command line trong window! tradao2000 Web Development 0 15-04-2009 13:51
all command line candy Server Management 2 23-12-2007 19:54
Tạo user bang lenh for trong command line vuit Active Directory 6 20-12-2007 20:07
Thay đổi thông số ADSL line trong Cisco Router buicay [ CISCO ] Thảo luận chung 16 22-09-2007 10:23
Active Diectory cookbook - Xài command line trong AD nhadt Tài Liệu Học Tập 8 29-03-2007 09:29



Múi giờ GMT +7. Hiện tại là 18:15
Powered by: vBulletin Version 3.8.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Ad Management by RedTyger