Trung Tâm Đào Tạo Mạng Máy Tính Nhất Nghệ   Trung Tâm Đào Tạo Mạng Máy Tính Nhất Nghệ
Trang Chủ Giới Thiệu Chương Trình Học Tài Liệu Tin Tức F.A.Q Lịch Khai Giảng Học Phí Việc Làm Liên Hệ

Go Back   Trung Tâm Đào Tạo Mạng Máy Tính Nhất Nghệ > Software - Hardware - Laptop > Mẹo Vặt Máy Tính
Đăng Ký Thành Viên Thành Viên Lịch Ðánh Dấu Ðã Ðọc

Mẹo Vặt Máy Tính Những mẹo nhỏ giúp bạn quản lý tốt phòng máy tính hay PC của bạn.
Người Quản Trị : Nguyễn Thanh Vân

Vui lòng gõ từ khóa liên quan đến vấn đề bạn quan tâm vào khung dưới , trước khi đặt câu hỏi mới.


Ðề tài đã khoá
 
Ðiều Chỉnh
  #1  
Old 12-03-2010, 13:34
kid1308 kid1308 vẫn chưa có mặt trong diễn đàn
Mới Đăng Ký
 
Tham gia ngày: Nov 2009
Bài gởi: 7
Thanks: 5
Thanked 0 Times in 0 Posts
Tất cả program chuyển thành file *.lnk

Tình hình là táy máy thế nào bi giờ tất cả icon chương trình trên desktop và trong Start Menu của mình đều bị chuyển thành file *.lnk
Giờ cứ bấm vô chương trình nào nó cũng mở lên 1 chương trình duy nhất (ở đây là HJSlit). Nếu vô folder cài đặt của chương trình mở file .exe thì vẫn chạy bình thường nhé.
Làm sao để nó trở lại bình thường đây?
Sponsored links
  #2  
Old 12-03-2010, 15:03
hoangtienloi hoangtienloi vẫn chưa có mặt trong diễn đàn
Thành Viên Lâu Năm
 
Tham gia ngày: Nov 2009
Bài gởi: 1,346
Thanks: 30
Thanked 268 Times in 203 Posts
Bạn thử xóa các icon bị lỗi trên màn hình đi rồi vào trong mấy folder cài đặt chương trình send to desktop chạy thử xem còn bị ko?
  #3  
Old 12-03-2010, 16:26
kid1308 kid1308 vẫn chưa có mặt trong diễn đàn
Mới Đăng Ký
 
Tham gia ngày: Nov 2009
Bài gởi: 7
Thanks: 5
Thanked 0 Times in 0 Posts
mình cũng làm thế rồi nhưng khi send ra desktop thì nó vẫn bị như cũ
  #4  
Old 12-03-2010, 19:06
virusdie virusdie vẫn chưa có mặt trong diễn đàn
Thành Viên Mới
 
Tham gia ngày: Oct 2009
Tuổi: 23
Bài gởi: 50
Thanks: 29
Thanked 5 Times in 5 Posts
bạn vào windowns explorer ->tool ->folder options ->view -> check vào Hide extensions for known file types
hoặc Bạn sửa giá trị SuperHidden trong start -> run -> regedit->
[HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Explorer\Advanced]
từ 0 thành 1
chúc thành công
Những người sau đây đã gửi lời cảm ơn virusdie vì bài viết hữu ích này:
  #5  
Old 13-03-2010, 10:55
kid1308 kid1308 vẫn chưa có mặt trong diễn đàn
Mới Đăng Ký
 
Tham gia ngày: Nov 2009
Bài gởi: 7
Thanks: 5
Thanked 0 Times in 0 Posts
Trích:
Nguyên văn bởi virusdie View Post
bạn vào windowns explorer ->tool ->folder options ->view -> check vào Hide extensions for known file types
hoặc Bạn sửa giá trị SuperHidden trong start -> run -> regedit->
[HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Explorer\Advanced]
từ 0 thành 1
chúc thành công
Vì sáng nay thi sớm nên tối qua mình ghost lại luôn rồi
Cách 1 của bạn mình làm oy mà ko đc, cách chỉnh regedit thì chưa, dù sao cũng cám ơn bạn, sau này nếu bị nữa sẽ làm thử xem đc hok.
Sponsored links
Ðề tài đã khoá

Bookmarks

Ðiều Chỉnh

Quyền Sử Dụng Ở Diễn Ðàn
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Mở
Smilies đang Mở
[IMG] đang Mở
HTML đang Tắt

Chuyển đến



Múi giờ GMT +7. Hiện tại là 08:45
Powered by: vBulletin Version 3.8.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Ad Management by RedTyger